summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 08b5b69d16..73d99be48c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -4988,7 +4988,7 @@ feature, and a laptop with an accelerometer. It has no effect on SSDs.")
(define-public thinkfan
(package
(name "thinkfan")
- (version "1.1")
+ (version "1.2")
(source
(origin
(method git-fetch)
@@ -4997,7 +4997,7 @@ feature, and a laptop with an accelerometer. It has no effect on SSDs.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1fxd1w3z65glw6y04myn7ihgswkx6sqnkky159mik4n96pfrsvr5"))))
+ (base32 "0vmkpj575a1w52zx1jn6kdrk8rc9vp0f1bldi1bajicpgbs6rjd3"))))
(build-system cmake-build-system)
(arguments
`(#:modules ((guix build cmake-build-system)
@@ -5033,7 +5033,7 @@ feature, and a laptop with an accelerometer. It has no effect on SSDs.")
(inputs
`(("libatasmart" ,libatasmart)
("yaml-cpp" ,yaml-cpp)))
- (home-page "http://thinkfan.sourceforge.net/")
+ (home-page "https://github.com/vmatare/thinkfan")
(synopsis "Simple fan control program")
(description
"Thinkfan is a simple fan control program. It reads temperatures,