summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1749bade85..991dde9c1a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3027,9 +3027,9 @@ country-specific regulations for the wireless spectrum.")
(("cat ")
(string-append (assoc-ref inputs "coreutils")
"/bin/cat "))
- (("egrep ")
+ (("grep ")
(string-append (assoc-ref inputs "grep")
- "/bin/egrep "))
+ "/bin/grep "))
(("sed -e")
(string-append (assoc-ref inputs "sed")
"/bin/sed -e"))