summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/java.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/java.scm b/gnu/packages/java.scm
index 8c1fabb6e2..9e4e3586bf 100644
--- a/gnu/packages/java.scm
+++ b/gnu/packages/java.scm
@@ -1229,6 +1229,8 @@ bootstrapping purposes.")
"--enable-bootstrap"
"--enable-nss"
"--without-rhino"
+ ,(string-append "--with-parallel-jobs="
+ (number->string (parallel-job-count)))
"--disable-downloading"
"--disable-tests" ;they are run in the check phase instead
"--with-openjdk-src-dir=./openjdk.src"