summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index c39770c260..bd1802517b 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -971,7 +971,7 @@ want what you have.")
;; Strip image URLs as they point towards non-free web services
'(substitute* "cockatrice/src/settings/downloadsettings.cpp"
(("downloadURLs.append\\(\".*\"\\);") "")))))
- (build-system cmake-build-system)
+ (build-system qt-build-system)
(arguments
`(#:configure-flags '("-DWITH_SERVER=1"
"-DWITH_CLIENT=1"