summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 95b4ca1b78..925a1a549d 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -11369,9 +11369,9 @@ analyses in addition to large-scale sequence-level searches.")
(arguments
`(#:tests? #f ; requires a 1.4G test file
#:make-flags
- (list (string-append "SAMTOOLS_DIR="
- (assoc-ref %build-inputs "samtools")
- "/lib/"))
+ ,#~(list (string-append "SAMTOOLS_DIR="
+ #$(this-package-input "samtools")
+ "/lib/"))
#:phases
(modify-phases %standard-phases
(replace 'configure