summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/julia-xyz.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index 0a2a6636c5..11326ff4da 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -1952,8 +1952,7 @@ using finite difference.")
(lambda* (#:key outputs #:allow-other-keys)
(substitute* "test/fixed.jl"
;; A deprecation warning is not thrown
- (("@test_logs.*:warn" all) (string-append "# " all)))
- #t)))))
+ (("@test_logs.*:warn" all) (string-append "# " all))))))))
(propagated-inputs
(list julia-compat))
(home-page "https://github.com/JuliaMath/FixedPointNumbers.jl")