summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/xml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 6a897648eb..50ce79fcd9 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -158,7 +158,7 @@ things the parser might find in the XML document (like start tags).")
(define expat/fixed
(package
(inherit expat)
- (version "2.4.4")
+ (version "2.4.5")
(source (let ((dot->underscore (lambda (c) (if (char=? #\. c) #\_ c))))
(origin
(method url-fetch)
@@ -170,7 +170,7 @@ things the parser might find in the XML document (like start tags).")
"/expat-" version ".tar.xz")))
(sha256
(base32
- "1f0iqdy21wcd5nbfgsf8r2d5ilh15mrv8qmm37nw4l9k6xp5vlmm")))))))
+ "0y95yg7y0hb53ddljdzllg1w64xi5k8xd3531n98ffn6rp3qzbzj")))))))
(define-public libebml
(package