summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 28a3c77953..96179fdfc1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -311,8 +311,8 @@
(when (file-exists? dir)
(delete-file-recursively dir))))
'("email/test" "ctypes/test" "unittest/test" "tkinter/test"
- "sqlite3/test" "bsddb/test" "lib-tk/test" "lib2to3/tests"
- "json/tests" "distutils/tests"))))))))
+ "sqlite3/test" "bsddb/test" "lib-tk/test" "json/tests"
+ "distutils/tests"))))))))
(add-after 'remove-tests 'move-tk-inter
(lambda* (#:key outputs #:allow-other-keys)
;; When Tkinter support is built move it to a separate output so