summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1c80dd8602..012e0f0168 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2521,9 +2521,6 @@ code introspection, and logging.")
"Used only for bootstrapping python2-pbr, you should not need this.")
(license license:asl2.0)))
-(define-public python2-pbr-minimal
- (package-with-python2 python-pbr-minimal))
-
(define-public python-pbr
(package
(inherit python-pbr-minimal)
@@ -2551,9 +2548,6 @@ versions, process requirements files and generate AUTHORS and ChangeLog file
from git information.
")))
-(define-public python2-pbr
- (package-with-python2 python-pbr))
-
(define-public python-pyrsistent
(package
(name "python-pyrsistent")