summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 28d928228d..d080e53ef0 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4927,16 +4927,17 @@ libxml to ease remote use of the RESTful API.")
("gnutls" ,gnutls) ;for 'certtool'
("httpd" ,httpd)))
(propagated-inputs
- ;; libsoup-2.4.pc refers to all these.
+ ;; libsoup-2.4.pc refers to all of these (except where otherwise noted)
`(("brotli" ,google-brotli)
("glib" ,glib)
+ ("glib-networking" ,glib-networking) ; for GIO runtime modules
("libpsl" ,libpsl)
("libxml2" ,libxml2)
("sqlite" ,sqlite)
("zlib" ,zlib)))
(inputs
- `(("glib-networking" ,glib-networking)
- ("mit-krb5" ,mit-krb5)))
+ `(("mit-krb5" ,mit-krb5)
+ ("ntlm_auth" ,samba))) ; For ntlm_auth support
(home-page "https://live.gnome.org/LibSoup/")
(synopsis "GLib-based HTTP Library")
(description