summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/databases.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 1f193962db..8701cc3bfe 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -831,6 +831,10 @@ Language.")
"/share/mysql/support-files")
"-DINSTALL_MYSQLSHAREDIR=share/mysql"
"-DINSTALL_SHAREDIR=share")
+ ;; The testsuite has spurious failures (mostly timeouts) if run in
+ ;; parallel on Guix CI’s ppc64le VM. It appears that the I/O load is
+ ;; too high for it to handle.
+ #:parallel-tests? ,(not (target-ppc64le?))
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'adjust-output-references