summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index ea374a4f4c..b025ace4bb 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -3488,7 +3488,7 @@ SCALAP = -Wl,-rpath=$(SCALAPDIR) -Wl,-rpath='$$ORIGIN' -L$(SCALAPDIR) -lsc
LIBOTHERS = -pthread
CDEFS = -DAdd_
PIC = -fPIC
-OPTF = -O2 -DALLOW_NON_INIT $(PIC)
+OPTF = -O2 -DALLOW_NON_INIT -fallow-argument-mismatch $(PIC)
OPTL = -O2 $(PIC)
OPTC = -O2 $(PIC)
INCS = $(INCSEQ)