summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 9d7ba9a73a..88a589551d 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -10121,6 +10121,11 @@ can be downloaded from @url{https://zero.sjeng.org/best-network}.")
(("qtchooser -run-tool=(.*) -qt=qt5" _ command)
command))
#t))
+ (add-after 'unpack 'fix-header
+ (lambda _
+ (substitute* "src/bitarray.h"
+ (("#include <cstring>" all)
+ (string-append all "\n#include <stdexcept>")))))
(add-after 'unpack 'fix-paths
(lambda _
(substitute* '("src/pics/Makefile.in"