summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ocaml.scm15
1 files changed, 15 insertions, 0 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 0117f6dca2..f795f8d918 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -6827,6 +6827,21 @@ the FParsec library for FSharp by Stephan Tolksdorf.")
;; With static linking exception.
(license license:lgpl2.1+)))
+(define-public ocaml-mparser-re
+ (package
+ (inherit ocaml-mparser)
+ (name "ocaml-mparser-re")
+ (arguments
+ ;; No tests.
+ '(#:package "mparser-re"
+ #:tests? #f))
+ (propagated-inputs
+ `(("ocaml-mparser" ,ocaml-mparser)
+ ("ocaml-re" ,ocaml-re)))
+ (synopsis "MParser plugin for RE-based regular expressions")
+ (description "This package provides RE-based regular expressions
+support for Mparser.")))
+
(define-public lablgtk3
(package
(name "lablgtk")