summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/groff.scm9
1 files changed, 7 insertions, 2 deletions
diff --git a/gnu/packages/groff.scm b/gnu/packages/groff.scm
index 46e1ccf233..d7f45d4fc7 100644
--- a/gnu/packages/groff.scm
+++ b/gnu/packages/groff.scm
@@ -44,8 +44,13 @@
(build-system gnu-build-system)
(outputs '("out"
"doc")) ;12MiB of PS, PDF, HTML, and examples
- (inputs `(("ghostscript" ,ghostscript)
- ("netpbm" ,netpbm)))
+
+ ;; Note: groff's HTML backend uses executables from netpbm when they are in
+ ;; $PATH. In practice, not having them doesn't prevent it from install its
+ ;; own HTML doc, nor does it change its capabilities, so we removed netpbm
+ ;; from 'inputs'.
+
+ (inputs `(("ghostscript" ,ghostscript)))
(native-inputs `(("bison" ,bison)
("perl" ,perl)
("psutils" ,psutils)