summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gtk.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 3e81ce8f98..52ee8575cd 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -606,13 +606,14 @@ highlighting and other features typical of a source code editor.")
(propagated-inputs
`( ;; Required by gdk-pixbuf-2.0.pc
("glib" ,glib)
- ("libpng" ,libpng)
+ ;; Required by gdk-pixbuf-xlib-2.0.pc
+ ("libx11" ,libx11)
;; Used for testing and required at runtime.
("shared-mime-info" ,shared-mime-info)))
(inputs
`(("libjpeg" ,libjpeg-turbo)
- ("libtiff" ,libtiff)
- ("libx11" ,libx11)))
+ ("libpng" ,libpng)
+ ("libtiff" ,libtiff)))
(native-inputs
`(("pkg-config" ,pkg-config)
("gettext" ,gettext-minimal)