summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm18
1 files changed, 10 insertions, 8 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index c715b4391b..50d16a6048 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3323,14 +3323,16 @@ XML/CSS rendering engine.")
(propagated-inputs
`(("glib" ,glib)
("libxml2" ,libxml2)))
- (home-page "https://www.gnome.org/projects/libgsf")
- (synopsis "GNOME's Structured File Library")
- (description
- "Libgsf aims to provide an efficient extensible I/O abstraction for
-dealing with different structured file formats.")
-
- ;; LGPLv2.1-only.
- (license license:lgpl2.1)))
+ (synopsis "G Structured File Library")
+ (description "Libgsf aims to provide an efficient extensible I/O abstraction
+for dealing with different structured file formats.")
+ (home-page "https://gitlab.gnome.org/GNOME/libgsf")
+ (license
+ (list
+ ;; Library
+ license:lgpl2.1+
+ ;; Others
+ license:lgpl2.0+))))
(define-public librsvg
(package