summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/emacs-xyz.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 2de58663dc..daa9cbf635 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -23556,6 +23556,11 @@ the standard @code{Dockerfile} file format.")
(sha256
(base32 "1a6jc9sxf9b8fj9h8xlv5k546bkzsy8j5nj19cfama389z0bzcsl"))))
(build-system emacs-build-system)
+ (arguments
+ `(#:include (cons "^clients/" %default-include)
+ ;; FIXME: Ignore the following file, which cannot be compiled properly,
+ ;; because it tries to load another client from the same directory.
+ #:exclude (list "clients/lsp-vetur\\.el")))
(propagated-inputs
`(("emacs-dash" ,emacs-dash)
("emacs-f" ,emacs-f)