summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 4743e56abc..c03ffaf2ff 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -1701,7 +1701,12 @@ errors at the end of reads.")
(string-append "prefix=" (assoc-ref %outputs "out")))
#:phases
(modify-phases %standard-phases
- (delete 'configure)
+ (replace 'configure
+ (lambda _
+ ;; This "extended character" is not considered valid.
+ (substitute* "processor_support.h"
+ (("“") "\"")
+ (("”") "\""))))
(replace 'check
(lambda _
(invoke "perl"