summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index cc724ed153..da3402477e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -4010,6 +4010,7 @@ logic-free templating system Mustache.")
(replace 'check
(lambda* (#:key tests? #:allow-other-keys)
(when tests?
+ (setenv "JOBLIB_MULTIPROCESSING" "0")
(invoke "pytest" "-v" "joblib")))))))
(native-inputs
`(("python-pytest" ,python-pytest)))