summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index c613b751a2..e24e3facaf 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -6428,9 +6428,9 @@ as a unique casting system where the player draws runes in real time to effect
the desired spell.")
(license license:gpl3+)))
-(define-public edgar
+(define-public the-legend-of-edgar
(package
- (name "edgar")
+ (name "the-legend-of-edgar")
(version "1.30")
(source
(origin
@@ -6474,3 +6474,6 @@ Edgar fears the worst: he has been captured by the evil sorcerer who lives in
a fortress beyond the forbidden swamp.")
(home-page "https://www.parallelrealities.co.uk/games/edgar/")
(license license:gpl2+)))
+
+(define-public edgar
+ (deprecated-package "edgar" the-legend-of-edgar))