summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 95054f751e..7296b9b2d7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12719,14 +12719,16 @@ of @code{functools.lru_cache} from python 3.3.")
(define-public python-configparser
(package
(name "python-configparser")
- (version "3.7.1")
+ (version "4.0.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "configparser" version))
(sha256
(base32
- "0cnz213il9lhgda6x70fw7mfqr8da43s3wm343lwzhqx94mgmmav"))))
+ "1priacxym85yjcf68hh38w55nqswaxp71ryjyfdk222kg9l85ln7"))))
+ (native-inputs
+ `(("python-setuptools_scm" ,python-setuptools-scm)))
(build-system python-build-system)
(home-page "https://github.com/jaraco/configparser/")
(synopsis "Backport of configparser from python 3.5")