summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mail.scm4
1 files changed, 0 insertions, 4 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 2f26cf09ef..fcdefbb577 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -3109,10 +3109,6 @@ which sends emails to HyperKitty, the official Mailman3 web archiver.")
(modify-phases %standard-phases
(replace 'check
(lambda _
- ;; It is unclear why this test fails.
- (substitute* "hyperkitty/tests/commands/test_import.py"
- (("def test_bad_content_type_part_two")
- "@SkipTest\n def test_bad_content_type_part_two"))
(setenv "PYTHONPATH" (string-append ".:" (getenv "PYTHONPATH")))
(invoke "example_project/manage.py" "test"
"--settings=hyperkitty.tests.settings_test"))))))