summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 4d12ab4d59..0083cc8cab 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3646,7 +3646,9 @@ for application developers.")
(grl-plugin-path (getenv "GRL_PLUGIN_PATH")))
(wrap-program (string-append out "/bin/totem")
`("GST_PLUGIN_SYSTEM_PATH" ":" prefix (,gst-plugin-path))
- `("GRL_PLUGIN_PATH" ":" prefix (,grl-plugin-path))))
+ `("GRL_PLUGIN_PATH" ":" prefix (,grl-plugin-path)))
+ (wrap-program (string-append out "/bin/totem-video-thumbnailer")
+ `("GST_PLUGIN_SYSTEM_PATH" ":" prefix (,gst-plugin-path))))
#t)))))
(home-page "https://wiki.gnome.org/Apps/Videos")
(synopsis "Simple media player for GNOME based on GStreamer")