summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 5ccefcb4fc..409e2842b9 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -864,7 +864,7 @@ either by Infocom or created using the Inform compiler.")
(define-public retroarch
(package
(name "retroarch")
- (version "1.3.4")
+ (version "1.3.6")
(source
(origin
(method url-fetch)
@@ -872,7 +872,7 @@ either by Infocom or created using the Inform compiler.")
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "077v1sj000y3csjw9vradba3k2aknvg5k8521z8aya6q987klwx5"))))
+ (base32 "1xar0wagcz50clwwkvjg4zq9m1sjqw47vw3xx44pisdj94g21m5y"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no tests