summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index ea439b7ac3..5f81c428ff 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -14537,14 +14537,14 @@ run on top of the dynamic task schedulers. ")
(define-public python-ilinkedlist
(package
(name "python-ilinkedlist")
- (version "0.2.0")
+ (version "0.3.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "ilinkedlist" version))
(sha256
(base32
- "0klb846q5vs62d8f89my7wan1sji4yjj6pjhjch9dha3p8vlncd2"))))
+ "04wpv7km8jggrngc4bjg3nm615czd3bjdvpsy2icg6c1c8162zyg"))))
(build-system python-build-system)
(native-inputs `(("python-pytest" ,python-pytest)))
(inputs `(("python" ,python)))