summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1a9e9d709b..58f6f36625 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3013,6 +3013,18 @@ applications running on the Linux console. It allows users to select items
and copy/paste text in the console and in xterm.")
(license license:gpl2+)))
+(define-public ncurses/gpm
+ (package/inherit ncurses
+ (name "ncurses-with-gpm")
+ (arguments
+ (substitute-keyword-arguments (package-arguments ncurses)
+ ((#:configure-flags cf)
+ `(cons (string-append "--with-gpm="
+ (assoc-ref %build-inputs "gpm")
+ "/lib/libgpm.so.2") ,cf))))
+ (inputs
+ `(("gpm" ,gpm)))))
+
(define-public btrfs-progs
(package
(name "btrfs-progs")