summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 909d9f8736..151499c3ef 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -1976,14 +1976,14 @@ defined in this library.")
(define-public ocaml-topkg
(package
(name "ocaml-topkg")
- (version "1.0.4")
+ (version "1.0.5")
(source (origin
(method url-fetch)
(uri (string-append "http://erratique.ch/software/topkg/releases/"
"topkg-" version ".tbz"))
(sha256
(base32
- "1kzw5cxkizcvh4rgzwgpjlj9hfxfk6yr686bxx6wrbsfs8as371k"))))
+ "1iyinmcfqpprk7k4cc51nqgypayprbj4larwcfqw86k5dri84825"))))
(build-system ocaml-build-system)
(native-inputs
(list opam ocamlbuild))