summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f386139638..cd289f7c24 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -347,7 +347,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.17")
+(define-public linux-libre-5.14-version "5.14.18")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "0q7df51yk6di1m8ky0gplkyx6smlr9inxrd569qv3ww3ykg933sd")))
+ (hash (base32 "1pr7qh2wjw7h6r3fixg9ia5r3na7vdb6b4sp9wnbifnqckahzwis")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))