summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index f2d53360a4..60ae3e1601 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -8275,7 +8275,7 @@ data. It also generates basic statistics for your sequences.")
(pythonpath (getenv "GUIX_PYTHONPATH"))
(script (string-append out "/bin/shorah")))
(chmod script #o555)
- (wrap-program script `("PYTHONPATH" ":" prefix (,site ,pythonpath))))))
+ (wrap-program script `("GUIX_PYTHONPATH" ":" prefix (,site ,pythonpath))))))
(add-after 'wrap-programs 'check
(lambda* (#:key tests? #:allow-other-keys)
(when tests?