summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 07c9127c19..7be4b6a1ff 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -23066,7 +23066,9 @@ standard error channel (stderr) in your program.")
(lambda* (#:key inputs outputs tests? #:allow-other-keys)
(when tests?
(add-installed-pythonpath inputs outputs)
- (invoke "pytest" "-vv" "-k"
+ (invoke "pytest" "-vv" "-p" "no:asyncio"
+ "-m" "not network"
+ "-k"
(string-append
"not test_is_block_device"