summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/emacs-xyz.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index cf4cbc4f3d..2a68ac2432 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -12304,8 +12304,12 @@ programming and reproducible research.")
;; XXX: ob-sclang.el is packaged separately to avoid the dependency on
;; SuperCollider and qtwebengine. This will be unnecessary in 0.4+
;; release as the file is going to be removed from the repository.
+
+ ;; XXX: org-contacts.el is now maintained in a separate repository and
+ ;; will soon be removed from org-contrib
(modules '((guix build utils)))
- (snippet '(begin (delete-file "lisp/ob-sclang.el")))))
+ (snippet '(begin (delete-file "lisp/ob-sclang.el")
+ (delete-file "lisp/org-contacts.el")))))
(build-system emacs-build-system)
(arguments
`(#:phases