summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/opencl.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/opencl.scm b/gnu/packages/opencl.scm
index a90b17cee3..fc9c11caa5 100644
--- a/gnu/packages/opencl.scm
+++ b/gnu/packages/opencl.scm
@@ -289,6 +289,8 @@ Haswell, Skylake, Apollolake, etc. It defines and implements the OpenCL host
functions required to initialize the device, create the command queues, the
kernels and the programs, and run them on the GPU. The code also contains a
back-end for the LLVM compiler framework.")
+ ;; Beignet only supports Intel processors.
+ (supported-systems '("x86_64-linux" "i686-linux"))
(license license:lgpl2.1+)))
(define-public pocl