summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lisp-xyz.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 4a1bec3d62..84fa01f311 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -14671,3 +14671,9 @@ on UNIX like platforms.")
"This is a small OS portability library to retrieve and set file
attributes not supported by the Common Lisp standard functions.")
(license license:zlib))))
+
+(define-public ecl-file-attributes
+ (sbcl-package->ecl-package sbcl-file-attributes))
+
+(define-public cl-file-attributes
+ (sbcl-package->cl-source-package sbcl-file-attributes))