summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/syncthing.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index b4bc1e0a8a..0bfa6d9e07 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -41,6 +41,8 @@
(arguments
`(#:import-path "github.com/syncthing/syncthing"
#:unpack-path "github.com/syncthing"
+ ;; We don't need to install the source code for end-user applications.
+ #:install-source? #f
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'delete-bundled-source-code
@@ -55,9 +57,6 @@
"src/github.com/syncthing/syncthing/vendor/github.com/cznic")
#t))
- ;; We don't need to install the source code for end-user applications.
- (delete 'install-source)
-
(add-before 'build 'increase-test-timeout
(lambda _
(substitute* "src/github.com/syncthing/syncthing/build.go"