summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/crates-io.scm21
1 files changed, 18 insertions, 3 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 48cb023429..3251b905fa 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -11136,10 +11136,10 @@ crate into higher level tools.")
(description "This package provides the test suite of the cxx crate.")
(license (list license:expat license:asl2.0))))
-(define-public rust-cxxbridge-flags-0.5
+(define-public rust-cxxbridge-flags-1
(package
(name "rust-cxxbridge-flags")
- (version "0.5.10")
+ (version "1.0.49")
(source
(origin
(method url-fetch)
@@ -11148,7 +11148,7 @@ crate into higher level tools.")
(string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0jfwsm85s5kalgqbqlg1kq79zcb5zwk375h0qw7ycz5i6v3c8j0k"))))
+ "18cv8a8sgyiwfqspdyfq18jizf0rlhg90ibdl0zp8jhcv498s6gr"))))
(build-system cargo-build-system)
(home-page "https://github.com/dtolnay/cxx")
(synopsis "Compiler configuration of the `cxx` crate")
@@ -11156,6 +11156,21 @@ crate into higher level tools.")
crate (implementation detail).")
(license (list license:expat license:asl2.0))))
+(define-public rust-cxxbridge-flags-0.5
+ (package
+ (inherit rust-cxxbridge-flags-1)
+ (name "rust-cxxbridge-flags")
+ (version "0.5.10")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (crate-uri "cxxbridge-flags" version))
+ (file-name
+ (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "0jfwsm85s5kalgqbqlg1kq79zcb5zwk375h0qw7ycz5i6v3c8j0k"))))))
+
(define-public rust-cxxbridge-macro-0.5
(package
(name "rust-cxxbridge-macro")