summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 84c8c74013..a8d48ae632 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -11589,11 +11589,11 @@ environment.")
telepathy-glib
telepathy-logger))
(native-inputs
- `(("glib:bin" ,glib "bin")
- ("gobject-introspection" ,gobject-introspection)
- ("intltool" ,intltool)
- ("pkg-config" ,pkg-config)
- ("yelp-tools" ,yelp-tools)))
+ (list `(,glib "bin")
+ gobject-introspection
+ intltool
+ pkg-config
+ yelp-tools))
(propagated-inputs
(list telepathy-idle telepathy-mission-control))
(synopsis "Simple IRC Client")