summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fc67eae365..f4f8d2a769 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1999,8 +1999,8 @@ block devices, UUIDs, TTYs, and many other tools.")
util-linux
(name "util-linux-with-udev")
(inputs
- `(("udev" ,eudev)
- ,@(package-inputs util-linux)))))
+ (modify-inputs (package-inputs util-linux)
+ (prepend eudev)))))
;; This is mostly equivalent to the upstream release version v2.37.3, except
;; that the upstream tarball was generated improperly, which breaks the build.