summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index cb877bcd7e..0835618ede 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -5018,7 +5018,7 @@ written in C. It is developed as part of the NetSurf project.")
(define-public libcyaml
(package
(name "libcyaml")
- (version "1.0.1")
+ (version "1.1.0")
(source
(origin
(method git-fetch)
@@ -5027,7 +5027,7 @@ written in C. It is developed as part of the NetSurf project.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0h5ydyqdl8kzh526np3jsi0pm7ks16nh1hjkdsjcd6pacw7y6i6z"))))
+ (base32 "0428p0rwq71nhh5nzcbapsbrjxa0x5l6h6ns32nxv7j624f0zd93"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags