summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang.scm11
1 files changed, 1 insertions, 10 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 5799d927ea..aa94abdb29 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -2451,16 +2451,7 @@ Go programming language.")
#:phases
(modify-phases %standard-phases
;; Source-only package
- (delete 'build)
- (add-before 'reset-gzip-timestamps 'make-gzip-archive-writable
- (lambda* (#:key outputs #:allow-other-keys)
- (map (lambda (file)
- (make-file-writable file))
- (find-files
- (string-append (assoc-ref outputs "out")
- "/src/golang.org/x/crypto/ed25519/testdata")
- ".*\\.gz$"))
- #t)))))
+ (delete 'build))))
(propagated-inputs
(list go-golang-org-x-sys))
(synopsis "Supplementary cryptographic libraries in Go")