summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ebook.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ebook.scm b/gnu/packages/ebook.scm
index 207bbfcdaf..0875dae190 100644
--- a/gnu/packages/ebook.scm
+++ b/gnu/packages/ebook.scm
@@ -198,7 +198,7 @@ with Microsoft Compiled HTML (CHM) files")
("python-pychm" ,python-pychm)
("python-pycryptodome" ,python-pycryptodome)
("python-pygments" ,python-pygments)
- ("python-pyqt" ,python-pyqt)
+ ("python-pyqt-without-qtwebkit" ,python-pyqt-without-qtwebkit)
("python-pyqtwebengine" ,python-pyqtwebengine)
("python-regex" ,python-regex)
("python-speechd" ,speech-dispatcher)
@@ -238,7 +238,7 @@ with Microsoft Compiled HTML (CHM) files")
(add-before 'build 'configure
(lambda* (#:key inputs outputs #:allow-other-keys)
(let ((podofo (assoc-ref inputs "podofo"))
- (pyqt (assoc-ref inputs "python-pyqt"))
+ (pyqt (assoc-ref inputs "python-pyqt-without-qtwebkit"))
(python-sip (assoc-ref inputs "python-sip"))
(out (assoc-ref outputs "out")))
(substitute* "setup/build.py"