summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioconductor.scm24
-rw-r--r--gnu/packages/bioinformatics.scm24
2 files changed, 24 insertions, 24 deletions
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index f66ba6ce5f..f276749abf 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -4114,6 +4114,30 @@ dependencies between GO terms can be implemented and applied.")
;; Any version of the LGPL applies.
(license license:lgpl2.1+)))
+(define-public r-tximport
+ (package
+ (name "r-tximport")
+ (version "1.18.0")
+ (source (origin
+ (method url-fetch)
+ (uri (bioconductor-uri "tximport" version))
+ (sha256
+ (base32
+ "1nxnlvl4iv2392xa72j0lzy2xnb3vrvyhfrdj9l54znwkrryyq34"))))
+ (build-system r-build-system)
+ (native-inputs
+ `(("r-knitr" ,r-knitr)))
+ (home-page "https://bioconductor.org/packages/tximport")
+ (synopsis "Import and summarize transcript-level estimates for gene-level analysis")
+ (description
+ "This package provides tools to import transcript-level abundance,
+estimated counts and transcript lengths, and to summarize them into matrices
+for use with downstream gene-level analysis packages. Average transcript
+length, weighted by sample-specific transcript abundance estimates, is
+provided as a matrix which can be used as an offset for different expression
+of gene-level counts.")
+ (license license:gpl2+)))
+
(define-public r-variantannotation
(package
(name "r-variantannotation")
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 2fc46c7978..fcaed708a6 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -8164,30 +8164,6 @@ bound and non bound genomic regions to accurately identify transcription
factors bound at the specific regions.")
(license license:gpl2+)))
-(define-public r-tximport
- (package
- (name "r-tximport")
- (version "1.18.0")
- (source (origin
- (method url-fetch)
- (uri (bioconductor-uri "tximport" version))
- (sha256
- (base32
- "1nxnlvl4iv2392xa72j0lzy2xnb3vrvyhfrdj9l54znwkrryyq34"))))
- (build-system r-build-system)
- (native-inputs
- `(("r-knitr" ,r-knitr)))
- (home-page "https://bioconductor.org/packages/tximport")
- (synopsis "Import and summarize transcript-level estimates for gene-level analysis")
- (description
- "This package provides tools to import transcript-level abundance,
-estimated counts and transcript lengths, and to summarize them into matrices
-for use with downstream gene-level analysis packages. Average transcript
-length, weighted by sample-specific transcript abundance estimates, is
-provided as a matrix which can be used as an offset for different expression
-of gene-level counts.")
- (license license:gpl2+)))
-
(define-public r-rhdf5filters
(package
(name "r-rhdf5filters")