summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index a510598903..e6df064cd1 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -1773,8 +1773,7 @@ const char *_ca_bundle = getenv(\"CURL_CA_BUNDLE\");
if(_ca_bundle != NULL) { curl_easy_setopt(handle, CURLOPT_CAINFO, _ca_bundle); }
" m))))))))
(inputs
- `(("libcurl" ,curl)
- ("zlib" ,zlib)))
+ (list curl zlib))
(native-inputs
(list pkg-config r-knitr))
(home-page "https://github.com/jeroenooms/curl")