summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/audio.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 0e93a7263e..9fe4f66ebf 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -3965,6 +3965,27 @@ mixers.")
(define-public python2-pyalsaaudio
(package-with-python2 python-pyalsaaudio))
+(define-public ldacbt
+ (package
+ (name "ldacbt")
+ (version "2.0.2.3")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/EHfive/ldacBT"
+ "/releases/download/v" version
+ "/ldacBT-" version ".tar.gz"))
+ (sha256
+ (base32
+ "1d65dms4klzql29abi15i90f41h523kl6mxrz9hi6p5vg37fxn2b"))))
+ (build-system cmake-build-system)
+ (arguments `(#:tests? #f)) ; no check target
+ (home-page "https://github.com/EHfive/ldacBT/")
+ (synopsis "LDAC Bluetooth encoder and ABR library")
+ (description "This package provides an encoder for the LDAC
+high-resolution Bluetooth audio streaming codec for streaming at up to 990
+kbps at 24 bit/96 kHz.")
+ (license license:asl2.0)))
+
(define-public bluez-alsa
(package
(name "bluez-alsa")