summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 0a11da9eaf..4e70bd8d1c 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -850,6 +850,30 @@ sharing of scientific data.")
"--disable-shared" "--with-pic"
,flags))))))
+(define-public netcdf-fortran
+ (package
+ (name "netcdf-fortran")
+ (version "4.4.4")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append
+ "ftp://ftp.unidata.ucar.edu/pub/netcdf/netcdf-fortran-"
+ version ".tar.gz"))
+ (sha256
+ (base32
+ "0xaxdcg1p83zmypwml3swsnr3ccn38inwldyr1l3wa4dbwbrblxj"))))
+ (build-system gnu-build-system)
+ (arguments
+ `(#:parallel-tests? #f))
+ (inputs
+ `(("netcdf" ,netcdf)))
+ (native-inputs
+ `(("gfortran" ,gfortran)))
+ (synopsis "Fortran interface for the netCDF library")
+ (description (package-description netcdf))
+ (home-page (package-home-page netcdf))
+ (license (package-license netcdf))))
+
(define-public nlopt
(package
(name "nlopt")