summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/networking.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index b2518e1f8f..333ddb7ca8 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -3324,7 +3324,7 @@ communication over HTTP.")
(define-public restinio
(package
(name "restinio")
- (version "0.6.13")
+ (version "0.6.14")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -3333,7 +3333,7 @@ communication over HTTP.")
(file-name (git-file-name name version))
(sha256
(base32
- "0gb0yc88hdzwm08zdiviay6s08q427za33kfbygib7bdzp2wr2dm"))))
+ "0j44mglsljwkw49583hcsrl5ck2g56n9srnm10kpbsz2dx5apx98"))))
(build-system cmake-build-system)
(inputs ; TODO: Need to force-keep references on some inputs, e.g. boost.
(list zlib
@@ -3352,8 +3352,7 @@ communication over HTTP.")
(modify-phases %standard-phases
(add-after 'unpack 'change-directory
(lambda _
- (chdir "dev/restinio")
- #t)))))
+ (chdir "dev/restinio"))))))
(home-page "https://stiffstream.com/en/products/restinio.html")
(synopsis "C++14 library that gives you an embedded HTTP/Websocket server")
(description "RESTinio is a header-only C++14 library that gives you an embedded