summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 86e9d3929c..1ad86a7895 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1807,7 +1807,7 @@ compressed, transparent to other programs, without decompressing them.")
(define-public numactl
(package
(name "numactl")
- (version "2.0.11")
+ (version "2.0.12")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1815,7 +1815,7 @@ compressed, transparent to other programs, without decompressing them.")
version "/" name "-" version ".tar.gz"))
(sha256
(base32
- "0qbqa9gac2vlahrngi553hws2mqgqdwv2lc69a3yx4gq6l90j325"))))
+ "0ad7mpi3vacbfnx3aqxnvgsj64yp3mav9yxnaz8ancjv7wvdmfsm"))))
(build-system gnu-build-system)
(arguments
'(;; There's a 'test' target, but it requires NUMA support in the kernel