summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8c1cbeaa65..3ec65141af 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -184,7 +184,7 @@ for ARCH and optionally VARIANT, or #f if there is no such configuration."
(if variant (string-append variant "-") "")
arch ".conf"))
(file (string-append "gnu/packages/" name)))
- (if file-exists? (search-path %load-path file) #f)))
+ (search-path %load-path file)))
(define %default-extra-linux-options
`(("CONFIG_NET_9P" . m)