summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/sphinx.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/sphinx.scm b/gnu/packages/sphinx.scm
index 476632a378..bdfe82d93e 100644
--- a/gnu/packages/sphinx.scm
+++ b/gnu/packages/sphinx.scm
@@ -556,14 +556,14 @@ and several other projects.")
(define-public python-breathe
(package
(name "python-breathe")
- (version "4.13.1")
+ (version "4.22.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "breathe" version))
(sha256
(base32
- "1aw749n2ry27434qd7gr99dvsrs3x3chyi9aywmhjj1g4m2j6xf6"))))
+ "0snk538xv60z4vfhl3f7v5g658za7257hddkg07cknkn33k6cjvf"))))
(build-system python-build-system)
(propagated-inputs
`(("python-docutils" ,python-docutils)