summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index f4d4dfd922..1ffdc25010 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -402,7 +402,7 @@ access the common Google services, and has full asynchronous support.")
(define-public libgxps
(package
(name "libgxps")
- (version "0.3.0")
+ (version "0.3.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -410,7 +410,7 @@ access the common Google services, and has full asynchronous support.")
name "-" version ".tar.xz"))
(sha256
(base32
- "1bhgrpb6ndlp11qwr95g9piklmjcsca7bi04f8gy9ziipm1i6as1"))))
+ "157s4c9gjjss6yd7qp7n4q6s72gz1k4ilsx4xjvp357azk49z4qs"))))
(build-system meson-build-system)
(native-inputs
`(("gobject-introspection" ,gobject-introspection)